clts.net
当前位置:首页 >> liBruBy.so.1.8 >>

liBruBy.so.1.8

You could try using --skip-broken to work around the problem Requires: libtk8.4.so()(64bit) 先安装libtk8.4.so

错误上说了:没有选择数据库。 把你的database.yml贴出来看看。

/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `gem_original_require': no such file to load -- active_record (LoadError) from...

我安装的是193,跟你情况一样

因为这个元素在60秒内一直没有展现出来吧,所以报了超时,贴下这个方法的源码: # # Waits until the element is present. # # @example # browser.button(:id => 'foo').wait_until_present # # @param [Fixnum] timeout seconds to wait befor...

尝试更换下rubygem的版本试试

cannot load such file -- wx (LoadError) 找不到包含文件,矮油,元芳你不看错误提示的呀

在ubuntu 10.10 中默认安装的是1.8.7,但是1.9.3比较好,所以换了.如果要安装rails,执行6.7步. 按以下步骤即可安装: 1.安装 RVM: $ curl -L get.rvm.io | bash -s stable 2.将 rvm 加入 PATH : $ source ~/.rvm/scripts/rvm 3.查看需要安装的包...

你的这个问题解决了没有,我也碰到了。

前提:DevKit已经安装好了,按照Ruby-China上的WIKI已经配置了CPATH和LIBRARY_PATH了。 错误代码如下: C:\Users\Administrator>gem install rmagick -- --...

网站首页 | 网站地图
All rights reserved Powered by www.clts.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com